  <!doctype html>
<!--
==================================================
== Crafted  by... ================================
==================================================
   ____    ___    ____    _____    ___    ____  
  / ___|  / _ \  |  _ \  | ____|  / _ \  | ___| 
 | |     | | | | | | | | |  _|   | (_) | |___ \ 
 | |___  | |_| | | |_| | | |___   \__, |  ___) |
  \____|  \___/  |____/  |_____|    /_/  |____/ 
                                                                                                                                                     
==================================================
==================== http://www.code95.com =======
==================================================
--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="alternate" type="application/rss+xml" title="Daily News Egypt Feed" href="//wwww.dailynewssegypt.com/feed/">
    <meta name="propeller" content="0cea625388756c96f205304bece5c16c" />
    <!-- AddEvent -->
    <script type="text/javascript" src="//addevent.com/libs/atc/1.6.1/atc.min.js" async defer></script>
    <title>Shoukry heads to Washington for GERD meeting - Daily News Egypt</title>

<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="GERD - Sudan, Ethiopia confirmed their participation in the meeting"/>
<link rel="canonical" href="//wwww.dailynewssegypt.com/2019/11/03/shoukry-heads-to-washington-for-gerd-meeting/" />
<link rel="publisher" href="//plus.google.com/104210102886079137940"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shoukry heads to Washington for GERD meeting - Daily News Egypt" />
<meta property="og:description" content="GERD - Sudan, Ethiopia confirmed their participation in the meeting" />
<meta property="og:url" content="https://wwww.dailynewssegypt.com/2019/11/03/shoukry-heads-to-washington-for-gerd-meeting/" />
<meta property="og:site_name" content="Daily News Egypt" />
<meta property="article:publisher" content="https://www.facebook.com/DailyNewsEgypt" />
<meta property="article:tag" content="GERD" />
<meta property="article:tag" content="Sameh Shoukry" />
<meta property="article:tag" content="Washington" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2019-11-03T19:38:34+00:00" />
<meta property="fb:app_id" content="398126633556383" />
<meta property="og:image" content="https://dneegypt.nyc3.digitaloceanspaces.com/2019/10/1-1-Shoukry.jpg" />
<meta property="og:image:secure_url" content="https://dneegypt.nyc3.digitaloceanspaces.com/2019/10/1-1-Shoukry.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="541" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="GERD - Sudan, Ethiopia confirmed their participation in the meeting" />
<meta name="twitter:title" content="Shoukry heads to Washington for GERD meeting - Daily News Egypt" />
<meta name="twitter:site" content="@dailynewsegypt" />
<meta name="twitter:image" content="https://dneegypt.nyc3.digitaloceanspaces.com/2019/10/1-1-Shoukry.jpg" />
<meta name="twitter:creator" content="@dailynewsegypt" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.socket.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//static.doubleclick.net' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wwww.dailynewssegypt.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='//wwww.dailynewssegypt.com/app/plugins/mailchimp//css/flick/flick.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='//wwww.dailynewssegypt.com/app/cache/min/1/mailchimpSF_main_css.css?ver=1.5.7' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='//wwww.dailynewssegypt.com/app/plugins/mailchimp/css/ie.css?ver=4.9.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wpstatistics-css-css'  href='//wwww.dailynewssegypt.com/app/plugins/wp-statistics/assets/css/frontend.css?ver=12.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='sage_css-css'  href='//wwww.dailynewssegypt.com/app/themes/dailynewsegypt/dist/styles/main.css' type='text/css' media='all' />
<script type='text/javascript' src='//wwww.dailynewssegypt.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//wwww.dailynewssegypt.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//wwww.dailynewssegypt.com/app/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='//wwww.dailynewssegypt.com/wp/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/wwww.dailynewssegypt.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='//wwww.dailynewssegypt.com/app/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='//wwww.dailynewssegypt.com/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//wwww.dailynewssegypt.com/app/plugins/mailchimp//js/datepicker.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='//wwww.dailynewssegypt.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//wwww.dailynewssegypt.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//wwww.dailynewssegypt.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='//wwww.dailynewssegypt.com/?p=712866' />
<link rel="alternate" type="application/json+oembed" href="//wwww.dailynewssegypt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwwww.dailynewssegypt.com%2F2019%2F11%2F03%2Fshoukry-heads-to-washington-for-gerd-meeting%2F" />
<link rel="alternate" type="text/xml+oembed" href="//wwww.dailynewssegypt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwwww.dailynewssegypt.com%2F2019%2F11%2F03%2Fshoukry-heads-to-washington-for-gerd-meeting%2F&#038;format=xml" />
			<meta property="fb:pages" content="168026786264" />
							<meta property="ia:markup_url" content="https://wwww.dailynewssegypt.com/2019/11/03/shoukry-heads-to-washington-for-gerd-meeting/?ia_markup=1" />
				<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<link rel="alternate" href="//wwww.dailynewssegypt.com/2019/11/03/shoukry-heads-to-washington-for-gerd-meeting/" hreflang="x-default"/><meta name="theme-color" content="#004A8F"><link rel="shortcut icon" href="/app/themes/dailynewsegypt/dist/images/favicon.png"><link rel="apple-touch-icon" href="/app/themes/dailynewsegypt/dist/images/favicon.png"><!-- mfunc mysecretcode c95_set_post_views(712866); -->
      <script>
            jQuery(document).ready(function ($) {
        var fb_scrape_url = 'https://graph.facebook.com/?id=' + encodeURIComponent('https://wwww.dailynewssegypt.com/2019/11/03/shoukry-heads-to-washington-for-gerd-meeting/') + '&scrape=true&access_token=398126633556383|lFEU6yrk50pgAP9eHwEQr-vW8P0';
        var scrapping = $.post(fb_scrape_url);
        
        scrapping.done(function (data) {
          console.log(data.url + ' scraped with ID ' + data.id);
          console.log('success in scrap');
        }).fail(function() {
            
          console.log('error in scrap'); var fb_scrape_url = 'https://graph.facebook.com/?id=' + encodeURIComponent('https://wwww.dailynewssegypt.com/2019/11/03/shoukry-heads-to-washington-for-gerd-meeting/') + '&scrape=true&access_token=1754102371532724|ri4Bpzgnb5MhRBJ5OzO7xRCJe1E';
                    var scrapping = $.post(fb_scrape_url);
                    
                    scrapping.done(function (data) {
                      console.log(data.url + ' scraped with ID ' + data.id);
                      console.log('success in scrap');
                    });  });
      });
      </script>
      <!-- /mfunc mysecretcode --><!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
<script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://wwww.dailynewssegypt.com/app/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script>    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3986342278123024",
          enable_page_level_ads: true
     });
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<meta property="fb:pages" content="168026786264" />
<div id="awn-z2065991"></div>


<script async src="//www.googletagmanager.com/gtag/js?id=UA-32783497-1"></script>
<script>
 window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());

 gtag('config', 'UA-32783497-1');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  </head>
  <body class="post-template-default single single-post postid-712866 single-format-standard shoukry-heads-to-washington-for-gerd-meeting firebrick">
    <div id="fb-root"></div>
    <script>
    (function (d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id))
      return;
      js = d.createElement(s);
      js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=398126633556383";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    <!--[if lt IE 9]>
    <div class="alert alert-warning">
    You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.  </div>
  <![endif]-->
  <div class="visible-print row text-center">
    <div class="col-xs-6 col-xs-offset-3">
                    <img src="/app/themes/dailynewsegypt/dist/images/logo-arabic.png" class="center-block img-responsive" alt="Daily News Egypt">
            </div>
</div>
<header >
    <h1 class="sr-only">Shoukry heads to Washington for GERD meeting - Daily News Egypt</h1>
    <div class="container upper-header hidden-xs">
        
        <div class="row">
            <div class="col-sm-4">
                <div class="text-muted">Monday November 4, 2019</div>
                
                <div>
                    <div><i class="owf owf-lg owf-800-n"></i> clear sky 31.8&deg;</div>
                    <div><i class="fa fa-fw fa-newspaper-o"></i> <a href="https://wwww.dailynewssegypt.com/2019/11/04/" >Today's articles</a></div>
                    <div><i class="fa fa-fw fa-camera"></i> <a href="https://wwww.dailynewssegypt.com/type/gallery/" >Galleries</a></div>
                    <div><i class="fa fa-fw fa-video-camera"></i> <a href="https://wwww.dailynewssegypt.com/type/video/" >Videos</a></div>
                </div>
            </div>
            <div class="col-sm-4 text-center logo">
                                <a class="center-block" href="https://wwww.dailynewssegypt.com/">
                                            <img src="/app/themes/dailynewsegypt/dist/images/logo-arabic.png" class="center-block img-responsive" alt="Daily News Egypt">
                                    </a>
                                    <p class="center-block text-light tagline">Egypt’s Only Daily Independent Newspaper In English</p>
                            </div>
            <div class="col-sm-4 text-right flip fixed-height-90">
                <ul id="menu-menu1" class="list-inline header-menu hidden-xs"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222061"><a href="https://wwww.dailynewssegypt.com/subscribe-to-e-paper/">Subscribe with us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263567"><a href="https://pdfs.dailynewsegypt.com/">Today’s issue</a></li>
<li class="login" ><a href="https://wwww.dailynewssegypt.com/wp/wp-login.php?redirect_to=%2F">Login</a></li></ul>                <div class="absolute absolute-bottom absolute-right pull-left flip">
                    <div class="widget widget_socialmedia_widget">        <ul class="list-inline social-icons">
                                <li><a class="" href="https://www.facebook.com/DailyNewsEgypt" target="_blank"> <i class="fa fa-facebook"></i> </a></li>
                                                <li><a class="" href="https://twitter.com/DailyNewsEgypt" target="_blank"> <i class="fa fa-twitter"></i> </a></li>
                                                <li><a class="" href="https://www.youtube.com/user/thedailynewsegypt" target="_blank"> <i class="fa fa-youtube"></i> </a></li>
                                                <li><a class="" href="https://dailynewsegypt.com/feed/" target="_blank"> <i class="fa fa-rss"></i> </a></li>
                                    </ul>
        </div>                </div>
            </div>
        </div>
    </div>


    <div class="container">
        <div class="banner navbar navbar-default" role="banner">
            <div class="navbar-header visible-xs">
                <a class="pull-left flip" href="https://wwww.dailynewssegypt.com/">
                    <img src="/app/themes/dailynewsegypt/dist/images/favicon.png" style="max-height: 50px;" class="center-block img-responsive" alt="Daily News Egypt">
                </a>
                <button type="button" class="navbar-toggle collapsed pull-left flip" data-toggle="collapse" data-target=".navbar-collapse">
                    <span class="sr-only">Toggle navigation</span>
                    <i class="fa fa-lg fa-bars"></i>
                </button>
                <div class="social-icons-container absolute absolute-right hidden-ts">
                    <div class="widget widget_socialmedia_widget">        <ul class="list-inline social-icons">
                                <li><a class="" href="https://www.facebook.com/DailyNewsEgypt" target="_blank"> <i class="fa fa-facebook"></i> </a></li>
                                                <li><a class="" href="https://twitter.com/DailyNewsEgypt" target="_blank"> <i class="fa fa-twitter"></i> </a></li>
                                                <li><a class="" href="https://www.youtube.com/user/thedailynewsegypt" target="_blank"> <i class="fa fa-youtube"></i> </a></li>
                                                <li><a class="" href="https://dailynewsegypt.com/feed/" target="_blank"> <i class="fa fa-rss"></i> </a></li>
                                    </ul>
        </div>                </div>
            </div>


            <nav class="collapse navbar-collapse" role="navigation">
                <h1 class="sr-only">Navigation</h1>
                <ul id="menu-main-menu" class="nav navbar-nav"><li class="current-post-ancestor active current-post-parent firebrick menu-politics"><a href="https://wwww.dailynewssegypt.com/category/politics/">Politics</a></li>
<li class="deepskyblue menu-business"><a href="https://wwww.dailynewssegypt.com/category/business/">Business</a></li>
<li class="midnightblue menu-in-focus"><a href="https://wwww.dailynewssegypt.com/category/in-focus/">In Focus</a></li>
<li class="pink menu-interviews"><a href="https://wwww.dailynewssegypt.com/category/interviews/">Interviews</a></li>
<li class="tomato menu-culture"><a href="https://wwww.dailynewssegypt.com/category/culture/">Culture</a></li>
<li class="navy menu-opinion"><a href="https://wwww.dailynewssegypt.com/category/opinion/">Opinion</a></li>
<li class="gold menu-sports"><a href="https://wwww.dailynewssegypt.com/category/sports/">Sports</a></li>
<li class="green menu-lifestyle"><a href="https://wwww.dailynewssegypt.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-newsletter"><a href="https://wwww.dailynewssegypt.com/subscribe/">Newsletter</a></li>
</ul>                <ul id="menu-footer" class="nav navbar-nav visible-xs"><li class="menu-home"><a href="https://www.dailynewsegypt.com">home</a></li>
<li class="menu-advertise-with-us"><a href="https://wwww.dailynewssegypt.com/advertise-with-us/">Advertise with us</a></li>
<li class="menu-developers"><a href="https://wwww.dailynewssegypt.com/news-widget/">Developers</a></li>
<li class="menu-subscribe-with-us"><a href="https://wwww.dailynewssegypt.com/subscribe-to-e-paper/">Subscribe with us</a></li>
<li class="menu-careers"><a href="https://wwww.dailynewssegypt.com/careers/">careers</a></li>
<li class="menu-terms-of-service"><a href="https://wwww.dailynewssegypt.com/terms-of-service/">Terms of service</a></li>
<li class="menu-contact"><a href="https://wwww.dailynewssegypt.com/contact/">Contact</a></li>
</ul>            </nav>
            <form role="search" method="get" class="navbar-form navbar-right flip" action="//wwww.dailynewssegypt.com">
                <div class="form-data hidden">

                    <small class="search-toggle-close btn text-muted">
                        <i class="fa fa-times"></i>
                    </small>
                    <input type="search" value="" name="s" class="search-field form-control" placeholder="Search Daily News Egypt" required>
                    <button type="submit" class="search-submit btn"><i class="fa fa-fw fa-search"></i></button>

                </div>
                <a class="search-toggle btn"><i class="fa fa-fw fa-search"></i></a>
            </form>
        </div>
    </div>
</header>
  <div class="post-template-default single single-post postid-712866 single-format-standard wrap container relative shoukry-heads-to-washington-for-gerd-meeting firebrick" role="document">

          <div class="pull-left flip">
        <div class="skyscraper-banner first visible-lg" data-spy="affix" data-offset-top="110" >
          <section class="widget rotatingbanners-79 widget_rotatingbanners"><h1 class="sr-only">Advertising Area</h1>
<div class="text-center">
    <div class="relative center-block img-responsive rotating-banner-wrap" style="width:160px;">
                    <ul class="list-unstyled cS-hidden"  id="slider_rotatingbanners_79" >
                                    <li class="script">
                                                    <p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Daily_V_auto --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3986342278123024"
     data-ad-slot="5732296578"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
                                            </li>
                            </ul>
            <div class="clearfix"></div>
                        </div>
</div>
<script>
    jQuery(document).ready(function ($) {
        var slider_rotatingbanners_79 = $('#slider_rotatingbanners_79').lightSlider({
            item: 1,
            loop: true,
            auto: true,
            pause: 10000,
            slideMargin: 10,
            mode: 'fade',
            keyPress: true,
            enableDrag: false,
            controls: false,
            pager: false,
            adaptiveHeight: true,
            onSliderLoad: function (plugin) {
                $('#slider_rotatingbanners_79').removeClass('cS-hidden');
            }
        });
        $('#goToPrevSlide_rotatingbanners_79').click(function () {
            slider_rotatingbanners_79.goToPrevSlide();
        });
        $('#goToNextSlide_rotatingbanners_79').click(function () {
            slider_rotatingbanners_79.goToNextSlide();
        });
    });
</script>
</section>        </div>
      </div>
    
          <div class="pull-right flip">
        <div class="skyscraper-banner second visible-lg" data-spy="affix" data-offset-top="110" >
          <section class="widget rotatingbanners-56 widget_rotatingbanners"><h1 class="sr-only">Advertising Area</h1>
<div class="text-center">
    <div class="relative center-block img-responsive rotating-banner-wrap" style="width:160px;">
                    <ul class="list-unstyled cS-hidden"  id="slider_rotatingbanners_56" >
                                    <li class="script">
                                                    <p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Daily_V_auto --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3986342278123024"
     data-ad-slot="5732296578"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
                                            </li>
                            </ul>
            <div class="clearfix"></div>
                        </div>
</div>
<script>
    jQuery(document).ready(function ($) {
        var slider_rotatingbanners_56 = $('#slider_rotatingbanners_56').lightSlider({
            item: 1,
            loop: true,
            auto: true,
            pause: 10000,
            slideMargin: 10,
            mode: 'fade',
            keyPress: true,
            enableDrag: false,
            controls: false,
            pager: false,
            adaptiveHeight: true,
            onSliderLoad: function (plugin) {
                $('#slider_rotatingbanners_56').removeClass('cS-hidden');
            }
        });
        $('#goToPrevSlide_rotatingbanners_56').click(function () {
            slider_rotatingbanners_56.goToPrevSlide();
        });
        $('#goToNextSlide_rotatingbanners_56').click(function () {
            slider_rotatingbanners_56.goToNextSlide();
        });
    });
</script>
</section>        </div>
      </div>
    
    <div class="content row">
      <main class="main" role="main">
            <div class="navbar-fixed-top hidden-xs" data-spy="affix" data-offset-top="404">
        <div class="title pull-left flip">
            <a href="https://wwww.dailynewssegypt.com/category/egypt/" class="text-firebrick h5 text-sans-serif text-uppercase">Egypt</a>
            <span class="text-muted h5">Shoukry heads to Washington for GERD meeting</span>
        </div>
        <div class="sharing">
            <div class="social-sharer hidden-print">

    <span class="hidden-xs">
        <a class="btn btn-sm text-firebrick" href="javascript:window.print()" title="Print">
            <i class="fa fa-2x fa-print"></i>
        </a>
    </span>
    <a class="btn btn-firebrick btn-sm" data-network="pinterest" data-url="https://wwww.dailynewssegypt.com/2019/11/03/shoukry-heads-to-washington-for-gerd-meeting/" data-title="Shoukry heads to Washington for GERD meeting" data-image="">
        <i class="fa fa-lg fa-fw fa-pinterest"></i> 
        <span class="hidden-xs">Pin</span>
    </a>
    <a class="btn btn-danger btn-sm" data-network="googleplus" data-url="https://wwww.dailynewssegypt.com/2019/11/03/shoukry-heads-to-washington-for-gerd-meeting/" data-title="Shoukry heads to Washington for GERD meeting">
        <i class="fa fa-lg fa-fw fa-google-plus"></i> 
        <span class="hidden-xs">+1</span>
    </a>
    <a class="btn btn-green btn-sm visible-xs-inline-block visible-sm-inline-block" href="whatsapp://send?text=Shoukry heads to Washington for GERD meeting - https://wwww.dailynewssegypt.com/2019/11/03/shoukry-heads-to-washington-for-gerd-meeting/">
        <i class="fa fa-lg fa-fw fa-whatsapp"></i> 
        <span class="hidden-xs">WhatsApp</span>
    </a>
    <a class="btn btn-info btn-sm" data-network="twitter" data-url="https://wwww.dailynewssegypt.com/2019/11/03/shoukry-heads-to-washington-for-gerd-meeting/" data-title="Shoukry heads to Washington for GERD meeting">
        <i class="fa fa-lg fa-fw fa-twitter"></i> 
        <span class="hidden-xs">Tweet</span>
    </a>
    <a class="btn btn-primary btn-sm" data-network="linkedin" data-url="https://wwww.dailynewssegypt.com/2019/11/03/shoukry-heads-to-washington-for-gerd-meeting/" data-title="Shoukry heads to Washington for GERD meeting" >
        <i class="fa fa-lg fa-fw fa-linkedin"></i> 
        <span class="hidden-xs">Share</span>
    </a>
    <a class="btn btn-facebook btn-sm" data-network="facebook" data-url="https://wwww.dailynewssegypt.com/2019/11/03/shoukry-heads-to-washington-for-gerd-meeting/" data-title="Shoukry heads to Washington for GERD meeting">
        <i class="fa fa-lg fa-fw fa-facebook"></i> 
        <span class="hidden-xs">Share</span>
    </a>
    <a class="btn btn-darkgray btn-sm hidden-xs" href="https://www.jobzella.com/profile/share-external?link=https://wwww.dailynewssegypt.com/2019/11/03/shoukry-heads-to-washington-for-gerd-meeting/" target="_blank" >
        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAARCAYAAAA7bUf6AAAABHNCSVQICAgIfAhkiAAAAAlwSFlzAAALEgAACxIB0t1+/AAAABx0RVh0U29mdHdhcmUAQWRvYmUgRmlyZXdvcmtzIENTNui8sowAAAExSURBVDiNnZK7LkRRFIa/czITt8IkhorEG/AKEqWIN3CPhIqodWQegILoFRqi1VBNKx5AL8KIe5BPMTty7Lk4/M3OXutf31577Q2R1LK6oVbVR+t6UbdCviPyNwAW1Ceb6yh4rtSlBoiaqDstimNILewrMWT1F0AziKFzUAfDnf8Dqal9KTAHdGZGcxsPu416gdkUmIwSJ8DDH0BTKTASBWvAPPCREzKaAoU4miTJIbAHvOeA9KTAW4vkMlDMAXlOgYscRoDPFvHLlPogsyqH9TQCHKhdQHfkP0btVx8yb/+sjqsFdUydUofVorob/Z17tZwAqCvAdnTCGVAFXoEBYAIYijyLwP73Tq3k+LVZbYa6n1h1JrTYTjfqdKamcdRqSV1Xz9S7UHitnqtrainy8wVV5tQi5eppGAAAAABJRU5ErkJggg==" >  
        <span class="hidden-xs">Jobzella</span>
    </a>
    <a class="btn btn-sm btn-black" href="/cdn-cgi/l/email-protection#9fa0eceafdf5fafceba2ccf7f0eaf4ede6bff7fafefbecbfebf0bfc8feecf7f6f1f8ebf0f1bff9f0edbfd8dacddbbff2fafaebf6f1f8b9fdf0fbe6a2deedebf6fcf3faa5baadaff7ebebefeca5b0b0e8e8e8e8b1fbfef6f3e6f1fae8ececfaf8e6efebb1fcf0f2b0adafaea6b0aeaeb0afacb0ecf7f0eaf4ede6b2f7fafefbecb2ebf0b2e8feecf7f6f1f8ebf0f1b2f9f0edb2f8faedfbb2f2fafaebf6f1f8b0" title="Send email">
        <i class="fa fa-lg fa-fw fa-envelope"></i> 
        <span class="hidden-xs">Email</span>
    </a>

</div>        </div>
    </div>
            <article class="post-712866 post type-post status-publish format-standard has-post-thumbnail hentry category-egypt category-politics tag-gerd tag-sameh-shoukry tag-washington">
                        <header>
                <h1 class="entry-title text-bold">Shoukry heads to Washington for GERD meeting</h1>
                <p class="text-dimmed text-light excerpt">Sudan, Ethiopia confirmed their participation in the meeting</p>
                <div class="row">
                    <div class="col-sm-6">
                        <div class="entry-meta">
    <span class="byline author vcard text-nowrap text-firebrick">
        <i class="fa fw fa-pencil"></i> 
                    <a href="https://wwww.dailynewssegypt.com/author/flotfi/" title="Posts by Fatma Lotfi" class="author url fn" rel="author">Fatma Lotfi</a>            </span>
    <time class="updated text-nowrap text-firebrick" datetime="2019-11-03T21:38:34+00:00">
        <i class="fa fw fa-clock-o"></i>
        3 hours ago    </time>
    <span class=" text-nowrap hidden-print text-firebrick">
        <i class="fa fa-fw fa-comment"></i> 
        <span class="text-firebrick">Comments Off<span class="screen-reader-text"> on Shoukry heads to Washington for GERD meeting</span></span>    </span>
</div>                    </div>
                    <div class="col-sm-6 text-right flip">
                        <div class="social-sharer hidden-print">

    <span class="hidden-xs">
        <a class="btn btn-sm text-firebrick" href="javascript:window.print()" title="Print">
            <i class="fa fa-2x fa-print"></i>
        </a>
    </span>
    <a class="btn btn-firebrick btn-sm" data-network="pinterest" data-url="https://wwww.dailynewssegypt.com/2019/11/03/shoukry-heads-to-washington-for-gerd-meeting/" data-title="Shoukry heads to Washington for GERD meeting" data-image="">
        <i class="fa fa-lg fa-fw fa-pinterest"></i> 
        <span class="hidden-xs">Pin</span>
    </a>
    <a class="btn btn-danger btn-sm" data-network="googleplus" data-url="https://wwww.dailynewssegypt.com/2019/11/03/shoukry-heads-to-washington-for-gerd-meeting/" data-title="Shoukry heads to Washington for GERD meeting">
        <i class="fa fa-lg fa-fw fa-google-plus"></i> 
        <span class="hidden-xs">+1</span>
    </a>
    <a class="btn btn-green btn-sm visible-xs-inline-block visible-sm-inline-block" href="whatsapp://send?text=Shoukry heads to Washington for GERD meeting - https://wwww.dailynewssegypt.com/2019/11/03/shoukry-heads-to-washington-for-gerd-meeting/">
        <i class="fa fa-lg fa-fw fa-whatsapp"></i> 
        <span class="hidden-xs">WhatsApp</span>
    </a>
    <a class="btn btn-info btn-sm" data-network="twitter" data-url="https://wwww.dailynewssegypt.com/2019/11/03/shoukry-heads-to-washington-for-gerd-meeting/" data-title="Shoukry heads to Washington for GERD meeting">
        <i class="fa fa-lg fa-fw fa-twitter"></i> 
        <span class="hidden-xs">Tweet</span>
    </a>
    <a class="btn btn-primary btn-sm" data-network="linkedin" data-url="https://wwww.dailynewssegypt.com/2019/11/03/shoukry-heads-to-washington-for-gerd-meeting/" data-title="Shoukry heads to Washington for GERD meeting" >
        <i class="fa fa-lg fa-fw fa-linkedin"></i> 
        <span class="hidden-xs">Share</span>
    </a>
    <a class="btn btn-facebook btn-sm" data-network="facebook" data-url="https://wwww.dailynewssegypt.com/2019/11/03/shoukry-heads-to-washington-for-gerd-meeting/" data-title="Shoukry heads to Washington for GERD meeting">
        <i class="fa fa-lg fa-fw fa-facebook"></i> 
        <span class="hidden-xs">Share</span>
    </a>
    <a class="btn btn-darkgray btn-sm hidden-xs" href="https://www.jobzella.com/profile/share-external?link=https://wwww.dailynewssegypt.com/2019/11/03/shoukry-heads-to-washington-for-gerd-meeting/" target="_blank" >
        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAARCAYAAAA7bUf6AAAABHNCSVQICAgIfAhkiAAAAAlwSFlzAAALEgAACxIB0t1+/AAAABx0RVh0U29mdHdhcmUAQWRvYmUgRmlyZXdvcmtzIENTNui8sowAAAExSURBVDiNnZK7LkRRFIa/czITt8IkhorEG/AKEqWIN3CPhIqodWQegILoFRqi1VBNKx5AL8KIe5BPMTty7Lk4/M3OXutf31577Q2R1LK6oVbVR+t6UbdCviPyNwAW1Ceb6yh4rtSlBoiaqDstimNILewrMWT1F0AziKFzUAfDnf8Dqal9KTAHdGZGcxsPu416gdkUmIwSJ8DDH0BTKTASBWvAPPCREzKaAoU4miTJIbAHvOeA9KTAW4vkMlDMAXlOgYscRoDPFvHLlPogsyqH9TQCHKhdQHfkP0btVx8yb/+sjqsFdUydUofVorob/Z17tZwAqCvAdnTCGVAFXoEBYAIYijyLwP73Tq3k+LVZbYa6n1h1JrTYTjfqdKamcdRqSV1Xz9S7UHitnqtrainy8wVV5tQi5eppGAAAAABJRU5ErkJggg==" >  
        <span class="hidden-xs">Jobzella</span>
    </a>
    <a class="btn btn-sm btn-black" href="/cdn-cgi/l/email-protection#85baf6f0e7efe0e6f1b8d6edeaf0eef7fca5ede0e4e1f6a5f1eaa5d2e4f6edecebe2f1eaeba5e3eaf7a5c2c0d7c1a5e8e0e0f1ecebe2a3e7eae1fcb8c4f7f1ece6e9e0bfa0b7b5edf1f1f5f6bfaaaaf2f2f2f2abe1e4ece9fcebe0f2f6f6e0e2fcf5f1abe6eae8aab7b5b4bcaab4b4aab5b6aaf6edeaf0eef7fca8ede0e4e1f6a8f1eaa8f2e4f6edecebe2f1eaeba8e3eaf7a8e2e0f7e1a8e8e0e0f1ecebe2aa" title="Send email">
        <i class="fa fa-lg fa-fw fa-envelope"></i> 
        <span class="hidden-xs">Email</span>
    </a>

</div>                    </div>
                </div>
            </header>
            <br>
            <div class="row">
                <div class="col-sm-8 entry-content">
                                            <div class="featured-image">
                            <img width="768" height="430" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//dneegypt.nyc3.digitaloceanspaces.com/2019/10/1-1-Shoukry-768x430.jpg" class="attachment-featured size-featured wp-post-image" alt="" /><noscript><img width="768" height="430" src="//dneegypt.nyc3.digitaloceanspaces.com/2019/10/1-1-Shoukry-768x430.jpg" class="attachment-featured size-featured wp-post-image" alt="" /></noscript>                        </div>
                                        <div class="row">
                                                <div class="col-sm-12 text-light ">
                            <div class="content-wrap text-light-black text-justify">
                                <p class="p1"><span class="s1">Egypt&#8217;s Foreign Minister Sameh Shoukry headed to Washington on Sunday to attend a meeting aimed at solving the dispute over the Grand Ethiopian Renaissance Dam (GERD), according to a Sunday ministry statement. </span></p>
<p class="p1"><span class="s1">The meeting, scheduled on Wednesday, is expected to involve the US Secretary of State, US S<i>ecretary of Treasury, Foreign and </i>Irrigation ministers of Egypt, Ethiopia, Sudan and the World Bank President David Malpass. </span></p>
<p class="p1"><span class="s1">The meeting comes upon the invitation of the US administration last month after Egypt called on the White House to mediate talks with Ethiopia after talks reached a deadlock a few weeks ago. </span></p>
<p class="p1"><span class="s1">Ethiopia and Sudan announced on Friday that they will take part in the upcoming meeting in Washington. </span></p>
<p class="p1"><span class="s1">Last week, Shoukry said that Egypt is looking to sign a binding legal agreement with Ethiopia to end the dispute over the GERD and to protect Egypt’s water rights in the Nile river. </span></p>
<p class="p1"><span class="s1">Shoukry added on Thursday during his speech at the Arab Parliament that Egypt suffers from water poverty as the country’s population stands at 104 million people, with an individual share of 570 cubic meters, adding that Egypt depends on the Nile River for about 70% of its water. </span></p>
<p class="p1"><span class="s1">Egypt’s water share of the Nile is about 55bn cubic meters (bcm), while its water needs reach 59 bcm, according to the Ministry of Irrigation.</span></p>
<p class="p1"><span class="s1">US Secretary of State Mike Pompeo expressed earlier to Shoukry &#8220;the understanding of the US administration of the significance of this issue and the need to reach a fair agreement that takes into account the interests of the three countries.&#8221; </span></p>
<p class="p1"><span class="s1">Earlier in October, President Abdel Fattah Al-Sisi and Ethiopian Prime Minister Abiy Ahmed announced that the GERD’s technical committee will convene and put forward how to operate the dam. This announcement followed a meeting on the side-lines of the first Russia-Africa forum held in the city of Sochi on 23-24 October.</span></p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float: none; margin:10px 0 10px 0; text-align:center;">
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-3272650758893359"
     data-ad-slot="7900606361"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>
                                <!-- Related bank currencies prices -->
                                                                <!-- END Related bank currencies prices -->

                                <!-- Related bank currencies prices -->
                                                                <!-- END Related bank currencies prices -->
                            </div>
                                                            <div class="h4 text-sans-serif tags">
                                    <span class="h6 text-dimmed text-sans-serif">Topics:</span>
                                                                            <a href="https://wwww.dailynewssegypt.com/tag/gerd/" class="label text-semibold label-firebrick">GERD</a>
                                                                                <a href="https://wwww.dailynewssegypt.com/tag/sameh-shoukry/" class="label text-semibold label-firebrick">Sameh Shoukry</a>
                                                                                <a href="https://wwww.dailynewssegypt.com/tag/washington/" class="label text-semibold label-firebrick">Washington</a>
                                                                        </div>
                                                        </div>
                        <div class="col-xs-12">
                            <section class="widget rotatingbanners-95 widget_rotatingbanners"><h1 class="sr-only">Advertising Area</h1>
<div class="text-center">
    <div class="relative center-block img-responsive rotating-banner-wrap" style="width:970px;">
                    <ul class="list-unstyled cS-hidden"  id="slider_rotatingbanners_95" >
                                    <li class="script">
                                                    <p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-3986342278123024"
     data-ad-slot="3639040145"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
                                            </li>
                            </ul>
            <div class="clearfix"></div>
                        </div>
</div>
<script>
    jQuery(document).ready(function ($) {
        var slider_rotatingbanners_95 = $('#slider_rotatingbanners_95').lightSlider({
            item: 1,
            loop: true,
            auto: true,
            pause: 10000,
            slideMargin: 10,
            mode: 'fade',
            keyPress: true,
            enableDrag: false,
            controls: false,
            pager: false,
            adaptiveHeight: true,
            onSliderLoad: function (plugin) {
                $('#slider_rotatingbanners_95').removeClass('cS-hidden');
            }
        });
        $('#goToPrevSlide_rotatingbanners_95').click(function () {
            slider_rotatingbanners_95.goToPrevSlide();
        });
        $('#goToNextSlide_rotatingbanners_95').click(function () {
            slider_rotatingbanners_95.goToNextSlide();
        });
    });
</script>
</section>                        </div>
                    </div>
                    <div class="hidden-print">
                        <footer class="row">
    <div class="col-xs-12">
        <div class="media author-content">
            
            <a href="https://wwww.dailynewssegypt.com/author/flotfi/" class="pull-left flip">
                <img src="//dneegypt.nyc3.digitaloceanspaces.com/2018/09/favicon-100x100.png" class="img-circle" style="max-width: 60px;" />
            </a>
            <div class="media-body">
                <h5 class="media-heading text-sans-serif text-capitalize">
                    <a class="text-white" href="https://wwww.dailynewssegypt.com/author/flotfi/">Fatma Lotfi</a>
                </h5>
                <p class="text-transparent"></p>
                <div class="user-social-links">

                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
        </div>
    </div>
    <div class="col-xs-12 bg-black">
        <div role="tabpanel">
            <!-- Nav tabs -->
            <ul class="list-inline text-uppercase" role="tablist">
                <li role="presentation" class="h4 text-sans-serif relative active">
                    <a href="#category_posts" aria-controls="category_posts" role="tab" data-toggle="tab">
                        More in Egypt                    </a>
                    <span class="bg-firebrick"></span>
                </li>
                <li role="presentation" class="h4 text-sans-serif relative">
                    <a href="#author_posts" aria-controls="author_posts" role="tab" data-toggle="tab">
                        More in Fatma Lotfi                    </a>
                    <span class="bg-firebrick"></span>
                </li>
                            </ul>
            <!-- Tab panes -->
            <div class="tab-content">
                <!--// More in category -->
                <div role="tabpanel" class="row tab-pane fade in active" id="category_posts">
                                            <div class="col-xs-6 col-sm-4 fixed-height-250">
                            <p>
                                <a class="center-block" href="https://wwww.dailynewssegypt.com/2019/11/03/al-sisi-orders-rapid-upgrade-to-egypts-railway/" >
                                                                            <img width="385" height="218" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//dneegypt.nyc3.digitaloceanspaces.com/2019/11/sisi-train-385x218.jpg" class="img-responsive wp-post-image" alt="" /><noscript><img width="385" height="218" src="//dneegypt.nyc3.digitaloceanspaces.com/2019/11/sisi-train-385x218.jpg" class="img-responsive wp-post-image" alt="" /></noscript>                                                                    </a>
                            </p>
                            <a class="text-transparent text-serif" href="https://wwww.dailynewssegypt.com/2019/11/03/al-sisi-orders-rapid-upgrade-to-egypts-railway/">
                                Al-Sisi orders rapid upgrade to Egypt’s railway                            </a>
                        </div>
                                                <div class="col-xs-6 col-sm-4 fixed-height-250">
                            <p>
                                <a class="center-block" href="https://wwww.dailynewssegypt.com/2019/11/03/parliament-approves-in-principle-personal-data-protection-draft-law/" >
                                                                            <img width="385" height="218" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//dneegypt.nyc3.digitaloceanspaces.com/2019/04/Parliament-385x218.jpg" class="img-responsive wp-post-image" alt="" /><noscript><img width="385" height="218" src="//dneegypt.nyc3.digitaloceanspaces.com/2019/04/Parliament-385x218.jpg" class="img-responsive wp-post-image" alt="" /></noscript>                                                                    </a>
                            </p>
                            <a class="text-transparent text-serif" href="https://wwww.dailynewssegypt.com/2019/11/03/parliament-approves-in-principle-personal-data-protection-draft-law/">
                                Parliament approves in principle Personal Data Protection draft law                             </a>
                        </div>
                                                <div class="col-xs-6 col-sm-4 fixed-height-250">
                            <p>
                                <a class="center-block" href="https://wwww.dailynewssegypt.com/2019/11/02/conductor-refereed-to-urgent-criminal-trial-over-forcing-two-men-to-jump-off-moving-train/" >
                                                                            <img width="385" height="218" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//dneegypt.nyc3.digitaloceanspaces.com/2018/09/wrgeghdghdf-385x218.jpg" class="img-responsive wp-post-image" alt="" /><noscript><img width="385" height="218" src="//dneegypt.nyc3.digitaloceanspaces.com/2018/09/wrgeghdghdf-385x218.jpg" class="img-responsive wp-post-image" alt="" /></noscript>                                                                    </a>
                            </p>
                            <a class="text-transparent text-serif" href="https://wwww.dailynewssegypt.com/2019/11/02/conductor-refereed-to-urgent-criminal-trial-over-forcing-two-men-to-jump-off-moving-train/">
                                Conductor refereed to urgent criminal trial over forcing two men to jump off moving train                            </a>
                        </div>
                                                <div class="col-xs-6 col-sm-4 fixed-height-250">
                            <p>
                                <a class="center-block" href="https://wwww.dailynewssegypt.com/2019/11/02/egypt-jordan-pakistan-launch-joint-military-drill-until-8-november/" >
                                                                            <img width="385" height="218" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//dneegypt.nyc3.digitaloceanspaces.com/2019/11/military-drill-385x218.jpg" class="img-responsive wp-post-image" alt="" /><noscript><img width="385" height="218" src="//dneegypt.nyc3.digitaloceanspaces.com/2019/11/military-drill-385x218.jpg" class="img-responsive wp-post-image" alt="" /></noscript>                                                                    </a>
                            </p>
                            <a class="text-transparent text-serif" href="https://wwww.dailynewssegypt.com/2019/11/02/egypt-jordan-pakistan-launch-joint-military-drill-until-8-november/">
                                Egypt, Jordan, Pakistan launch joint military drill until 8 November                            </a>
                        </div>
                                                <div class="col-xs-6 col-sm-4 fixed-height-250">
                            <p>
                                <a class="center-block" href="https://wwww.dailynewssegypt.com/2019/11/01/al-sisi-inaugurates-two-intermediate-chemicals-factories-in-abu-rawash/" >
                                                                            <img width="385" height="218" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//dneegypt.nyc3.digitaloceanspaces.com/2019/11/74302035_724166818102701_7424187262780309504_n-3-385x218.jpg" class="img-responsive wp-post-image" alt="" /><noscript><img width="385" height="218" src="//dneegypt.nyc3.digitaloceanspaces.com/2019/11/74302035_724166818102701_7424187262780309504_n-3-385x218.jpg" class="img-responsive wp-post-image" alt="" /></noscript>                                                                    </a>
                            </p>
                            <a class="text-transparent text-serif" href="https://wwww.dailynewssegypt.com/2019/11/01/al-sisi-inaugurates-two-intermediate-chemicals-factories-in-abu-rawash/">
                                Al-Sisi inaugurates two intermediate chemicals factories in Abu Rawash                            </a>
                        </div>
                                                <div class="col-xs-6 col-sm-4 fixed-height-250">
                            <p>
                                <a class="center-block" href="https://wwww.dailynewssegypt.com/2019/11/01/egypt-aims-to-reach-tripartite-legal-agreement-over-gerd-shoukry/" >
                                                                            <img width="385" height="218" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//dneegypt.nyc3.digitaloceanspaces.com/2019/03/2-3-GERD-385x218.jpg" class="img-responsive wp-post-image" alt="" /><noscript><img width="385" height="218" src="//dneegypt.nyc3.digitaloceanspaces.com/2019/03/2-3-GERD-385x218.jpg" class="img-responsive wp-post-image" alt="" /></noscript>                                                                    </a>
                            </p>
                            <a class="text-transparent text-serif" href="https://wwww.dailynewssegypt.com/2019/11/01/egypt-aims-to-reach-tripartite-legal-agreement-over-gerd-shoukry/">
                                Egypt aims to reach tripartite legal agreement over GERD: Shoukry                             </a>
                        </div>
                                        </div>
                <!--// More by author -->
                <div role="tabpanel" class="tab-pane fade" id="author_posts">
                                            <div class="col-xs-6 col-sm-4 fixed-height-250">
                            <p>
                                <a class="center-block" href="https://wwww.dailynewssegypt.com/2019/11/03/parliament-approves-in-principle-personal-data-protection-draft-law/">
                                                                            <img width="385" height="218" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//dneegypt.nyc3.digitaloceanspaces.com/2019/04/Parliament-385x218.jpg" class="img-responsive wp-post-image" alt="" /><noscript><img width="385" height="218" src="//dneegypt.nyc3.digitaloceanspaces.com/2019/04/Parliament-385x218.jpg" class="img-responsive wp-post-image" alt="" /></noscript>                                                                    </a>
                            </p>
                            <a class="text-transparent text-serif" href="https://wwww.dailynewssegypt.com/2019/11/03/parliament-approves-in-principle-personal-data-protection-draft-law/">
                                Parliament approves in principle Personal Data Protection draft law                             </a>
                        </div>
                                                <div class="col-xs-6 col-sm-4 fixed-height-250">
                            <p>
                                <a class="center-block" href="https://wwww.dailynewssegypt.com/2019/10/30/maintaining-human-life-and-dignity-is-a-priority-egypts-prosecutor-general/">
                                                                            <img width="385" height="218" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//dneegypt.nyc3.digitaloceanspaces.com/2019/10/train-385x218.jpg" class="img-responsive wp-post-image" alt="" /><noscript><img width="385" height="218" src="//dneegypt.nyc3.digitaloceanspaces.com/2019/10/train-385x218.jpg" class="img-responsive wp-post-image" alt="" /></noscript>                                                                    </a>
                            </p>
                            <a class="text-transparent text-serif" href="https://wwww.dailynewssegypt.com/2019/10/30/maintaining-human-life-and-dignity-is-a-priority-egypts-prosecutor-general/">
                                Maintaining human life and dignity is a priority: Egypt&#8217;s prosecutor general                             </a>
                        </div>
                                                <div class="col-xs-6 col-sm-4 fixed-height-250">
                            <p>
                                <a class="center-block" href="https://wwww.dailynewssegypt.com/2019/10/29/shoukry-pompeo-discuss-gerds-recent-developments/">
                                                                            <img width="385" height="218" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//dneegypt.nyc3.digitaloceanspaces.com/2019/10/Sameh-Shoukry-Mike-Pompeo-385x218.jpeg" class="img-responsive wp-post-image" alt="" /><noscript><img width="385" height="218" src="//dneegypt.nyc3.digitaloceanspaces.com/2019/10/Sameh-Shoukry-Mike-Pompeo-385x218.jpeg" class="img-responsive wp-post-image" alt="" /></noscript>                                                                    </a>
                            </p>
                            <a class="text-transparent text-serif" href="https://wwww.dailynewssegypt.com/2019/10/29/shoukry-pompeo-discuss-gerds-recent-developments/">
                                Shoukry, Pompeo discuss GERD’s recent developments                            </a>
                        </div>
                                                <div class="col-xs-6 col-sm-4 fixed-height-250">
                            <p>
                                <a class="center-block" href="https://wwww.dailynewssegypt.com/2019/10/29/security-forces-kill-13-suspected-militants-in-al-arish-raid/">
                                                                            <img width="385" height="218" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//dneegypt.nyc3.digitaloceanspaces.com/2019/09/Arish-police-385x218.jpg" class="img-responsive wp-post-image" alt="" /><noscript><img width="385" height="218" src="//dneegypt.nyc3.digitaloceanspaces.com/2019/09/Arish-police-385x218.jpg" class="img-responsive wp-post-image" alt="" /></noscript>                                                                    </a>
                            </p>
                            <a class="text-transparent text-serif" href="https://wwww.dailynewssegypt.com/2019/10/29/security-forces-kill-13-suspected-militants-in-al-arish-raid/">
                                Security forces kill 13 suspected militants in Al-Arish raid                            </a>
                        </div>
                                                <div class="col-xs-6 col-sm-4 fixed-height-250">
                            <p>
                                <a class="center-block" href="https://wwww.dailynewssegypt.com/2019/10/29/al-baghdadis-main-aide-killed-in-syria-sdf/">
                                                                            <img width="385" height="218" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//dneegypt.nyc3.digitaloceanspaces.com/2019/06/ISIS-4-385x218.jpg" class="img-responsive wp-post-image" alt="" data-lazy-srcset="//dneegypt.nyc3.digitaloceanspaces.com/2019/06/ISIS-4-385x218.jpg 385w, //dneegypt.nyc3.digitaloceanspaces.com/2019/06/ISIS-4-768x430.jpg 768w, //dneegypt.nyc3.digitaloceanspaces.com/2019/06/ISIS-4-800x450.jpg 800w, //dneegypt.nyc3.digitaloceanspaces.com/2019/06/ISIS-4-200x113.jpg 200w, //dneegypt.nyc3.digitaloceanspaces.com/2019/06/ISIS-4.jpg 960w" data-lazy-sizes="(max-width: 385px) 100vw, 385px" /><noscript><img width="385" height="218" src="//dneegypt.nyc3.digitaloceanspaces.com/2019/06/ISIS-4-385x218.jpg" class="img-responsive wp-post-image" alt="" srcset="//dneegypt.nyc3.digitaloceanspaces.com/2019/06/ISIS-4-385x218.jpg 385w, //dneegypt.nyc3.digitaloceanspaces.com/2019/06/ISIS-4-768x430.jpg 768w, //dneegypt.nyc3.digitaloceanspaces.com/2019/06/ISIS-4-800x450.jpg 800w, //dneegypt.nyc3.digitaloceanspaces.com/2019/06/ISIS-4-200x113.jpg 200w, //dneegypt.nyc3.digitaloceanspaces.com/2019/06/ISIS-4.jpg 960w" sizes="(max-width: 385px) 100vw, 385px" /></noscript>                                                                    </a>
                            </p>
                            <a class="text-transparent text-serif" href="https://wwww.dailynewssegypt.com/2019/10/29/al-baghdadis-main-aide-killed-in-syria-sdf/">
                                Al-Baghdadi&#8217;s main aide killed in Syria: SDF                            </a>
                        </div>
                                                <div class="col-xs-6 col-sm-4 fixed-height-250">
                            <p>
                                <a class="center-block" href="https://wwww.dailynewssegypt.com/2019/10/27/isis-caliph-suicides-as-a-coward-us-trump-confirms/">
                                                                            <img width="385" height="218" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//dneegypt.nyc3.digitaloceanspaces.com/2019/10/dw-48539053_403-385x218.jpg" class="img-responsive wp-post-image" alt="" data-lazy-srcset="//dneegypt.nyc3.digitaloceanspaces.com/2019/10/dw-48539053_403-385x218.jpg 385w, //dneegypt.nyc3.digitaloceanspaces.com/2019/10/dw-48539053_403-768x430.jpg 768w, //dneegypt.nyc3.digitaloceanspaces.com/2019/10/dw-48539053_403-800x450.jpg 800w, //dneegypt.nyc3.digitaloceanspaces.com/2019/10/dw-48539053_403-200x113.jpg 200w, //dneegypt.nyc3.digitaloceanspaces.com/2019/10/dw-48539053_403.jpg 940w" data-lazy-sizes="(max-width: 385px) 100vw, 385px" /><noscript><img width="385" height="218" src="//dneegypt.nyc3.digitaloceanspaces.com/2019/10/dw-48539053_403-385x218.jpg" class="img-responsive wp-post-image" alt="" srcset="//dneegypt.nyc3.digitaloceanspaces.com/2019/10/dw-48539053_403-385x218.jpg 385w, //dneegypt.nyc3.digitaloceanspaces.com/2019/10/dw-48539053_403-768x430.jpg 768w, //dneegypt.nyc3.digitaloceanspaces.com/2019/10/dw-48539053_403-800x450.jpg 800w, //dneegypt.nyc3.digitaloceanspaces.com/2019/10/dw-48539053_403-200x113.jpg 200w, //dneegypt.nyc3.digitaloceanspaces.com/2019/10/dw-48539053_403.jpg 940w" sizes="(max-width: 385px) 100vw, 385px" /></noscript>                                                                    </a>
                            </p>
                            <a class="text-transparent text-serif" href="https://wwww.dailynewssegypt.com/2019/10/27/isis-caliph-suicides-as-a-coward-us-trump-confirms/">
                                ISIS Caliph &#8216;suicides as a coward&#8217;: US Trump confirms                             </a>
                        </div>
                                        </div>
                                <div role="tabpanel" class="tab-pane fade" id="">
                                            <div class="col-xs-6 col-sm-4 fixed-height-250">
                            <p>
                                <a class="center-block" href="https://wwww.dailynewssegypt.com/2019/11/03/banks-in-egypt-inject-egp-144-2bn-to-finance-msmes-from-dec-2015-to-june-2019-cbe/">
                                                                            <img width="385" height="218" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//dneegypt.nyc3.digitaloceanspaces.com/2018/09/مشروعات-صغيرة-ومتوسطة-385x218.jpg" class="img-responsive wp-post-image" alt="" /><noscript><img width="385" height="218" src="//dneegypt.nyc3.digitaloceanspaces.com/2018/09/مشروعات-صغيرة-ومتوسطة-385x218.jpg" class="img-responsive wp-post-image" alt="" /></noscript>                                                                    </a>
                            </p>
                            <a class="text-transparent text-serif" href="https://wwww.dailynewssegypt.com/2019/11/03/banks-in-egypt-inject-egp-144-2bn-to-finance-msmes-from-dec-2015-to-june-2019-cbe/">
                                Banks in Egypt inject EGP 144.2bn to finance MSMEs from Dec. 2015 to June 2019: CBE                            </a>
                        </div>
                                                <div class="col-xs-6 col-sm-4 fixed-height-250">
                            <p>
                                <a class="center-block" href="https://wwww.dailynewssegypt.com/2019/11/03/egypts-foreign-trade-increases-to-95bn-in-fy-2018-19-cbe/">
                                                                            <img width="385" height="218" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//dneegypt.nyc3.digitaloceanspaces.com/2018/09/6-1-afp-385x218.jpg" class="img-responsive wp-post-image" alt="" /><noscript><img width="385" height="218" src="//dneegypt.nyc3.digitaloceanspaces.com/2018/09/6-1-afp-385x218.jpg" class="img-responsive wp-post-image" alt="" /></noscript>                                                                    </a>
                            </p>
                            <a class="text-transparent text-serif" href="https://wwww.dailynewssegypt.com/2019/11/03/egypts-foreign-trade-increases-to-95bn-in-fy-2018-19-cbe/">
                                Egypt’s foreign trade increases to $95bn in FY 2018/19: CBE                            </a>
                        </div>
                                                <div class="col-xs-6 col-sm-4 fixed-height-250">
                            <p>
                                <a class="center-block" href="https://wwww.dailynewssegypt.com/2019/11/03/minister-of-communications-inspects-knowledge-citys-construction-progress-in-nac/">
                                                                            <img width="385" height="218" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//dneegypt.nyc3.digitaloceanspaces.com/2019/11/Knowledge-385x218.jpg" class="img-responsive wp-post-image" alt="" /><noscript><img width="385" height="218" src="//dneegypt.nyc3.digitaloceanspaces.com/2019/11/Knowledge-385x218.jpg" class="img-responsive wp-post-image" alt="" /></noscript>                                                                    </a>
                            </p>
                            <a class="text-transparent text-serif" href="https://wwww.dailynewssegypt.com/2019/11/03/minister-of-communications-inspects-knowledge-citys-construction-progress-in-nac/">
                                Minister of Communications inspects Knowledge City’s construction progress in NAC                            </a>
                        </div>
                                                <div class="col-xs-6 col-sm-4 fixed-height-250">
                            <p>
                                <a class="center-block" href="https://wwww.dailynewssegypt.com/2019/11/03/portugals-web-summit-sees-7-promising-egyptian-startups/">
                                                                            <img width="385" height="218" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//dneegypt.nyc3.digitaloceanspaces.com/2019/11/web-summit-385x218.jpg" class="img-responsive wp-post-image" alt="" data-lazy-srcset="//dneegypt.nyc3.digitaloceanspaces.com/2019/11/web-summit-385x218.jpg 385w, //dneegypt.nyc3.digitaloceanspaces.com/2019/11/web-summit-768x430.jpg 768w, //dneegypt.nyc3.digitaloceanspaces.com/2019/11/web-summit-800x450.jpg 800w, //dneegypt.nyc3.digitaloceanspaces.com/2019/11/web-summit-200x113.jpg 200w, //dneegypt.nyc3.digitaloceanspaces.com/2019/11/web-summit.jpg 1280w" data-lazy-sizes="(max-width: 385px) 100vw, 385px" /><noscript><img width="385" height="218" src="//dneegypt.nyc3.digitaloceanspaces.com/2019/11/web-summit-385x218.jpg" class="img-responsive wp-post-image" alt="" srcset="//dneegypt.nyc3.digitaloceanspaces.com/2019/11/web-summit-385x218.jpg 385w, //dneegypt.nyc3.digitaloceanspaces.com/2019/11/web-summit-768x430.jpg 768w, //dneegypt.nyc3.digitaloceanspaces.com/2019/11/web-summit-800x450.jpg 800w, //dneegypt.nyc3.digitaloceanspaces.com/2019/11/web-summit-200x113.jpg 200w, //dneegypt.nyc3.digitaloceanspaces.com/2019/11/web-summit.jpg 1280w" sizes="(max-width: 385px) 100vw, 385px" /></noscript>                                                                    </a>
                            </p>
                            <a class="text-transparent text-serif" href="https://wwww.dailynewssegypt.com/2019/11/03/portugals-web-summit-sees-7-promising-egyptian-startups/">
                                Portugal’s Web Summit sees 7 promising Egyptian startups                            </a>
                        </div>
                                                <div class="col-xs-6 col-sm-4 fixed-height-250">
                            <p>
                                <a class="center-block" href="https://wwww.dailynewssegypt.com/2019/11/03/north-africas-equity-market-sees-51m-outflows-in-november-beltone/">
                                                                            <img width="385" height="218" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//dneegypt.nyc3.digitaloceanspaces.com/2019/11/dollar--385x218.jpg" class="img-responsive wp-post-image" alt="" data-lazy-srcset="//dneegypt.nyc3.digitaloceanspaces.com/2019/11/dollar--385x218.jpg 385w, //dneegypt.nyc3.digitaloceanspaces.com/2019/11/dollar--768x430.jpg 768w, //dneegypt.nyc3.digitaloceanspaces.com/2019/11/dollar--800x450.jpg 800w, //dneegypt.nyc3.digitaloceanspaces.com/2019/11/dollar--200x113.jpg 200w, //dneegypt.nyc3.digitaloceanspaces.com/2019/11/dollar-.jpg 1200w" data-lazy-sizes="(max-width: 385px) 100vw, 385px" /><noscript><img width="385" height="218" src="//dneegypt.nyc3.digitaloceanspaces.com/2019/11/dollar--385x218.jpg" class="img-responsive wp-post-image" alt="" srcset="//dneegypt.nyc3.digitaloceanspaces.com/2019/11/dollar--385x218.jpg 385w, //dneegypt.nyc3.digitaloceanspaces.com/2019/11/dollar--768x430.jpg 768w, //dneegypt.nyc3.digitaloceanspaces.com/2019/11/dollar--800x450.jpg 800w, //dneegypt.nyc3.digitaloceanspaces.com/2019/11/dollar--200x113.jpg 200w, //dneegypt.nyc3.digitaloceanspaces.com/2019/11/dollar-.jpg 1200w" sizes="(max-width: 385px) 100vw, 385px" /></noscript>                                                                    </a>
                            </p>
                            <a class="text-transparent text-serif" href="https://wwww.dailynewssegypt.com/2019/11/03/north-africas-equity-market-sees-51m-outflows-in-november-beltone/">
                                North Africa’s equity market sees $51m outflows in November: Beltone                            </a>
                        </div>
                                                <div class="col-xs-6 col-sm-4 fixed-height-250">
                            <p>
                                <a class="center-block" href="https://wwww.dailynewssegypt.com/2019/11/03/worlds-most-profitable-firm-gets-go-ahead-for-1-5trn-ipo/">
                                                                            <img width="385" height="218" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//dneegypt.nyc3.digitaloceanspaces.com/2019/11/dw-41324174_403-385x218.jpg" class="img-responsive wp-post-image" alt="" data-lazy-srcset="//dneegypt.nyc3.digitaloceanspaces.com/2019/11/dw-41324174_403-385x218.jpg 385w, //dneegypt.nyc3.digitaloceanspaces.com/2019/11/dw-41324174_403-768x430.jpg 768w, //dneegypt.nyc3.digitaloceanspaces.com/2019/11/dw-41324174_403-800x450.jpg 800w, //dneegypt.nyc3.digitaloceanspaces.com/2019/11/dw-41324174_403-200x113.jpg 200w, //dneegypt.nyc3.digitaloceanspaces.com/2019/11/dw-41324174_403.jpg 940w" data-lazy-sizes="(max-width: 385px) 100vw, 385px" /><noscript><img width="385" height="218" src="//dneegypt.nyc3.digitaloceanspaces.com/2019/11/dw-41324174_403-385x218.jpg" class="img-responsive wp-post-image" alt="" srcset="//dneegypt.nyc3.digitaloceanspaces.com/2019/11/dw-41324174_403-385x218.jpg 385w, //dneegypt.nyc3.digitaloceanspaces.com/2019/11/dw-41324174_403-768x430.jpg 768w, //dneegypt.nyc3.digitaloceanspaces.com/2019/11/dw-41324174_403-800x450.jpg 800w, //dneegypt.nyc3.digitaloceanspaces.com/2019/11/dw-41324174_403-200x113.jpg 200w, //dneegypt.nyc3.digitaloceanspaces.com/2019/11/dw-41324174_403.jpg 940w" sizes="(max-width: 385px) 100vw, 385px" /></noscript>                                                                    </a>
                            </p>
                            <a class="text-transparent text-serif" href="https://wwww.dailynewssegypt.com/2019/11/03/worlds-most-profitable-firm-gets-go-ahead-for-1-5trn-ipo/">
                                World’s most profitable firm gets go-ahead for $1.5trn IPO                            </a>
                        </div>
                                        </div>
            </div>

        </div>

    </div>
</footer>
                                            </div>
                </div>
                <div class="visible-print">
                    <div class="well">
                        https://wwww.dailynewssegypt.com/2019/11/03/shoukry-heads-to-washington-for-gerd-meeting/                    </div>
                </div>
                <aside class="col-sm-4 hidden-print">
                    <h1 class="sr-only">Sidebar</h1>
                    <section>
                                                    <h3 class="text-sans-serif no-margin-top">Recommended</h3>
                                                                <div class="media">
                                                                                    <a href="https://wwww.dailynewssegypt.com/2019/10/30/us-invites-egypt-sudan-and-ethiopia-for-meeting-over-gerd/" class="media-left flip">
                                                <img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//dneegypt.nyc3.digitaloceanspaces.com/2019/09/GERD-100x100.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" style="width:65px;height:65px" data-lazy-srcset="//dneegypt.nyc3.digitaloceanspaces.com/2019/09/GERD-100x100.jpg 100w, //dneegypt.nyc3.digitaloceanspaces.com/2019/09/GERD-200x113.jpg 200w, //dneegypt.nyc3.digitaloceanspaces.com/2019/09/GERD-480x480.jpg 480w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="//dneegypt.nyc3.digitaloceanspaces.com/2019/09/GERD-100x100.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" style="width:65px;height:65px" srcset="//dneegypt.nyc3.digitaloceanspaces.com/2019/09/GERD-100x100.jpg 100w, //dneegypt.nyc3.digitaloceanspaces.com/2019/09/GERD-200x113.jpg 200w, //dneegypt.nyc3.digitaloceanspaces.com/2019/09/GERD-480x480.jpg 480w" sizes="(max-width: 100px) 100vw, 100px" /></noscript>                                            </a>
                                                                                <div class="media-body">
                                            <h5 class="media-heading">
                                                <a class="text-dimmed" href="https://wwww.dailynewssegypt.com/2019/10/30/us-invites-egypt-sudan-and-ethiopia-for-meeting-over-gerd/">US invites Egypt, Sudan, and Ethiopia for meeting over GERD</a>
                                            </h5>
                                        </div>
                                    </div>
                                                                        <div class="media">
                                                                                    <a href="https://wwww.dailynewssegypt.com/2019/10/29/shoukry-pompeo-discuss-gerds-recent-developments/" class="media-left flip">
                                                <img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//dneegypt.nyc3.digitaloceanspaces.com/2019/10/Sameh-Shoukry-Mike-Pompeo-100x100.jpeg" class="attachment-tiny size-tiny wp-post-image" alt="" style="width:65px;height:65px" data-lazy-srcset="//dneegypt.nyc3.digitaloceanspaces.com/2019/10/Sameh-Shoukry-Mike-Pompeo-100x100.jpeg 100w, //dneegypt.nyc3.digitaloceanspaces.com/2019/10/Sameh-Shoukry-Mike-Pompeo-200x133.jpeg 200w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="//dneegypt.nyc3.digitaloceanspaces.com/2019/10/Sameh-Shoukry-Mike-Pompeo-100x100.jpeg" class="attachment-tiny size-tiny wp-post-image" alt="" style="width:65px;height:65px" srcset="//dneegypt.nyc3.digitaloceanspaces.com/2019/10/Sameh-Shoukry-Mike-Pompeo-100x100.jpeg 100w, //dneegypt.nyc3.digitaloceanspaces.com/2019/10/Sameh-Shoukry-Mike-Pompeo-200x133.jpeg 200w" sizes="(max-width: 100px) 100vw, 100px" /></noscript>                                            </a>
                                                                                <div class="media-body">
                                            <h5 class="media-heading">
                                                <a class="text-dimmed" href="https://wwww.dailynewssegypt.com/2019/10/29/shoukry-pompeo-discuss-gerds-recent-developments/">Shoukry, Pompeo discuss GERD’s recent developments</a>
                                            </h5>
                                        </div>
                                    </div>
                                                                        <div class="media">
                                                                                    <a href="https://wwww.dailynewssegypt.com/2019/10/27/gerd-talks-egypt-ethiopia-resume-coordination-russia-ready-to-mediate/" class="media-left flip">
                                                <img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//dneegypt.nyc3.digitaloceanspaces.com/2019/10/GERD1-100x100.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" style="width:65px;height:65px" data-lazy-srcset="//dneegypt.nyc3.digitaloceanspaces.com/2019/10/GERD1-100x100.jpg 100w, //dneegypt.nyc3.digitaloceanspaces.com/2019/10/GERD1-200x108.jpg 200w, //dneegypt.nyc3.digitaloceanspaces.com/2019/10/GERD1-480x480.jpg 480w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="//dneegypt.nyc3.digitaloceanspaces.com/2019/10/GERD1-100x100.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" style="width:65px;height:65px" srcset="//dneegypt.nyc3.digitaloceanspaces.com/2019/10/GERD1-100x100.jpg 100w, //dneegypt.nyc3.digitaloceanspaces.com/2019/10/GERD1-200x108.jpg 200w, //dneegypt.nyc3.digitaloceanspaces.com/2019/10/GERD1-480x480.jpg 480w" sizes="(max-width: 100px) 100vw, 100px" /></noscript>                                            </a>
                                                                                <div class="media-body">
                                            <h5 class="media-heading">
                                                <a class="text-dimmed" href="https://wwww.dailynewssegypt.com/2019/10/27/gerd-talks-egypt-ethiopia-resume-coordination-russia-ready-to-mediate/">GERD talks: Egypt, Ethiopia resume coordination, Russia ready to mediate </a>
                                            </h5>
                                        </div>
                                    </div>
                                                                <br>
                        </section>
                    
                    <section class="widget rotatingbanners-74 widget_rotatingbanners"><h1 class="sr-only">Advertising Area</h1>
<div class="text-center">
    <div class="relative center-block img-responsive rotating-banner-wrap" style="width:300px;">
                    <ul class="list-unstyled cS-hidden"  id="slider_rotatingbanners_74" >
                                    <li class="script">
                                                    <p><!-- Eco_300X250 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3986342278123024"
     data-ad-slot="3950364475"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
                                            </li>
                            </ul>
            <div class="clearfix"></div>
                        </div>
</div>
<script>
    jQuery(document).ready(function ($) {
        var slider_rotatingbanners_74 = $('#slider_rotatingbanners_74').lightSlider({
            item: 1,
            loop: true,
            auto: true,
            pause: 10000,
            slideMargin: 10,
            mode: 'fade',
            keyPress: true,
            enableDrag: false,
            controls: false,
            pager: false,
            adaptiveHeight: true,
            onSliderLoad: function (plugin) {
                $('#slider_rotatingbanners_74').removeClass('cS-hidden');
            }
        });
        $('#goToPrevSlide_rotatingbanners_74').click(function () {
            slider_rotatingbanners_74.goToPrevSlide();
        });
        $('#goToNextSlide_rotatingbanners_74').click(function () {
            slider_rotatingbanners_74.goToNextSlide();
        });
    });
</script>
</section><section class="widget rotatingbanners-24 widget_rotatingbanners"><h1 class="sr-only">Advertising Area</h1>
<div class="text-center">
    <div class="relative center-block img-responsive rotating-banner-wrap" style="width:300px;">
                    <ul class="list-unstyled cS-hidden"  id="slider_rotatingbanners_24" >
                                    <li class="script">
                                                    <p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Eco_300X250 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3986342278123024"
     data-ad-slot="3950364475"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
                                            </li>
                            </ul>
            <div class="clearfix"></div>
                        </div>
</div>
<script>
    jQuery(document).ready(function ($) {
        var slider_rotatingbanners_24 = $('#slider_rotatingbanners_24').lightSlider({
            item: 1,
            loop: true,
            auto: true,
            pause: 10000,
            slideMargin: 10,
            mode: 'fade',
            keyPress: true,
            enableDrag: false,
            controls: false,
            pager: false,
            adaptiveHeight: true,
            onSliderLoad: function (plugin) {
                $('#slider_rotatingbanners_24').removeClass('cS-hidden');
            }
        });
        $('#goToPrevSlide_rotatingbanners_24').click(function () {
            slider_rotatingbanners_24.goToPrevSlide();
        });
        $('#goToNextSlide_rotatingbanners_24').click(function () {
            slider_rotatingbanners_24.goToNextSlide();
        });
    });
</script>
</section><section class="widget rotatingbanners-94 widget_rotatingbanners"><h1 class="sr-only">Advertising Area</h1>
<div class="text-center">
    <div class="relative center-block img-responsive rotating-banner-wrap" style="width:300px;">
                    <ul class="list-unstyled cS-hidden"  id="slider_rotatingbanners_94" >
                                    <li class="script">
                                                    <p><!-- Eco_300X250 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3986342278123024"
     data-ad-slot="3950364475"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
                                            </li>
                            </ul>
            <div class="clearfix"></div>
                        </div>
</div>
<script>
    jQuery(document).ready(function ($) {
        var slider_rotatingbanners_94 = $('#slider_rotatingbanners_94').lightSlider({
            item: 1,
            loop: true,
            auto: true,
            pause: 10000,
            slideMargin: 10,
            mode: 'fade',
            keyPress: true,
            enableDrag: false,
            controls: false,
            pager: false,
            adaptiveHeight: true,
            onSliderLoad: function (plugin) {
                $('#slider_rotatingbanners_94').removeClass('cS-hidden');
            }
        });
        $('#goToPrevSlide_rotatingbanners_94').click(function () {
            slider_rotatingbanners_94.goToPrevSlide();
        });
        $('#goToNextSlide_rotatingbanners_94').click(function () {
            slider_rotatingbanners_94.goToNextSlide();
        });
    });
</script>
</section><section class="widget sidebarvideo-3 widget_sidebarvideo">        <h3 class="text-sans-serif no-margin-top">Featured Video</h3>
        <section>
                                                <a href="https://wwww.dailynewssegypt.com/2019/04/03/video-alcazar-ceo-reveals-companys-plans-during-the-solar-show-mena-2019/" class="center-block img-placeholder sixteen-nine relative" style="background-image:url(https://dneegypt.nyc3.digitaloceanspaces.com/2019/04/Screen-Shot-2019-04-03-at-9.12.37-PM-385x218.png);">
                        <div class="aspect-ratio-content">
                            <span class="fa-stack fa-2x center-block">
                                <i class="fa fa-circle fa-stack-2x text-black"></i>
                                <i class="fa fa-stack-2x fa-inverse fa-play-circle text-white"></i>
                            </span>
                        </div>
                    </a>
                                <h5>
                    <a class="text-dimmed" href="https://wwww.dailynewssegypt.com/2019/04/03/video-alcazar-ceo-reveals-companys-plans-during-the-solar-show-mena-2019/">Video: Alcazar CEO reveals company&#8217;s plans during The Solar Show MENA 2019</a>
                </h5>
                            <div class="clearfix"></div>
        </section>

        </section><section class="widget rotatingbanners-88 widget_rotatingbanners"><h1 class="sr-only">Advertising Area</h1>
<div class="text-center">
    <div class="relative center-block img-responsive rotating-banner-wrap" style="width:300px;">
                    <ul class="list-unstyled cS-hidden"  id="slider_rotatingbanners_88" >
                                    <li class="script">
                                                    <p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Eco_300X250 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3986342278123024"
     data-ad-slot="3950364475"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
                                            </li>
                            </ul>
            <div class="clearfix"></div>
                        </div>
</div>
<script>
    jQuery(document).ready(function ($) {
        var slider_rotatingbanners_88 = $('#slider_rotatingbanners_88').lightSlider({
            item: 1,
            loop: true,
            auto: true,
            pause: 10000,
            slideMargin: 10,
            mode: 'fade',
            keyPress: true,
            enableDrag: false,
            controls: false,
            pager: false,
            adaptiveHeight: true,
            onSliderLoad: function (plugin) {
                $('#slider_rotatingbanners_88').removeClass('cS-hidden');
            }
        });
        $('#goToPrevSlide_rotatingbanners_88').click(function () {
            slider_rotatingbanners_88.goToPrevSlide();
        });
        $('#goToNextSlide_rotatingbanners_88').click(function () {
            slider_rotatingbanners_88.goToNextSlide();
        });
    });
</script>
</section>
    <div class="">
      <section class="widget currencybanks-2 widget_currencybanks">      <h5 class="text-bold">
        <a href="http://www.dailynewsegypt.com/currency/us-dollar/" class="text-navy">
          <span class="pull-left">Exchange rate in banks</span>
          <i class="fa fa-fw fa-lg fa-angle-right pull-left text-bold"></i>
        </a>
        <a class="pull-right text-dimmed text-left" href="http://www.dailynewsegypt.com/currency/us-dollar/">
          More        </a>
        <div class="clearfix"></div>
      </h5>

      
              <div class="well bg-navy well-sm text-serif text-center no-margin">
          <div class="row">
            <div class="col-xs-12">
              <small class="text-white"> <i class="fa fa-lg fa-caret-up"></i> highest rate to buy   US Dollar</small>
              <h5 class=""><span class="label label-green">Abu Dhabi Islamic Bank</span></h5>
              <strong class="h4">16.54</strong> EGP              <small class="text-transparent"><i class="fa fa-clock-o"></i> September 3, 9:30 pm</small>
              <hr class="border-facebook">
            </div>

            <div class="col-xs-12">
              <small class="text-white"><i class="fa fa-lg fa-caret-down"></i>    lowest rate to sell   US Dollar</small>
              <h5 class=""><span class="label label-firebrick">Commercial International Bank</span></h5>
              <strong class="h4">16.58</strong> EGP              <small class="text-transparent"><i class="fa fa-clock-o"></i> August 26, 7:05 pm</small>
            </div>

          </div>
        </div>

        <div class="table-responsive">
          <table  class="table table-striped table-hover text-center">
            <thead class="bg-navy">
              <tr>
                <th class="text-left flip"> Bank</th>
                <th class="text-center"> Buy</th>
                <th class="text-center"> Sell</th>
              </tr>
            </thead>
            
                          <tbody>
                                    <tr data-label="ABDIEG">
                      <td class="text-left" >
                        <a href="https://wwww.dailynewssegypt.com/bank/abu-dhabi-egypt-islamic-bank/" class="text-ellipsis" rel="tooltip" style="width:130px" title="Abu Dhabi Islamic Bank">
                          Abu Dhabi Islamic Bank                        </a>
                        <small class="text-dimmed center-block"><i class="fa fa-fw fa-clock-o"></i> August 26, 6:20 pm</small>
                      </td>
                      <td class="text-center h4 text-danger text-nowrap"><small class="hidden-xs"><i class="fa fa-caret-down"></i></small> 16.54</td>
                      <td class="text-center h4 text-danger text-nowrap"><small class="hidden-xs"><i class="fa fa-caret-down"></i></small> 16.63</td>
                    </tr>
                                      <tr data-label="ABRKEG">
                      <td class="text-left" >
                        <a href="#" class="text-ellipsis" rel="tooltip" style="width:130px" title="Albaraka Bank">
                          Albaraka Bank                        </a>
                        <small class="text-dimmed center-block"><i class="fa fa-fw fa-clock-o"></i> August 26, 6:20 pm</small>
                      </td>
                      <td class="text-center h4 text-green text-nowrap"><small class="hidden-xs"><i class="fa fa-caret-up"></i></small> 16.53</td>
                      <td class="text-center h4 text-green text-nowrap"><small class="hidden-xs"><i class="fa fa-caret-up"></i></small> 16.63</td>
                    </tr>
                                      <tr data-label="ECBAEG">
                      <td class="text-left" >
                        <a href="https://wwww.dailynewssegypt.com/bank/al-ahly-bank-kuwait/" class="text-ellipsis" rel="tooltip" style="width:130px" title="Al Ahly Bank Of Kuwait">
                          Al Ahly Bank Of Kuwait                        </a>
                        <small class="text-dimmed center-block"><i class="fa fa-fw fa-clock-o"></i> August 26, 6:20 pm</small>
                      </td>
                      <td class="text-center h4 text-danger text-nowrap"><small class="hidden-xs"><i class="fa fa-caret-down"></i></small> 16.51</td>
                      <td class="text-center h4 text-danger text-nowrap"><small class="hidden-xs"><i class="fa fa-caret-down"></i></small> 16.61</td>
                    </tr>
                                      <tr data-label="SUCAEG">
                      <td class="text-left" >
                        <a href="#" class="text-ellipsis" rel="tooltip" style="width:130px" title="Sueze Canal Bank">
                          Sueze Canal Bank                        </a>
                        <small class="text-dimmed center-block"><i class="fa fa-fw fa-clock-o"></i> August 26, 6:20 pm</small>
                      </td>
                      <td class="text-center h4 text-danger text-nowrap"><small class="hidden-xs"><i class="fa fa-caret-down"></i></small> 16.5</td>
                      <td class="text-center h4 text-danger text-nowrap"><small class="hidden-xs"><i class="fa fa-caret-down"></i></small> 16.6</td>
                    </tr>
                                      <tr data-label="SBNKEG">
                      <td class="text-left" >
                        <a href="https://wwww.dailynewssegypt.com/bank/saib/" class="text-ellipsis" rel="tooltip" style="width:130px" title="SAIBank">
                          SAIBank                        </a>
                        <small class="text-dimmed center-block"><i class="fa fa-fw fa-clock-o"></i> August 26, 6:20 pm</small>
                      </td>
                      <td class="text-center h4 text-danger text-nowrap"><small class="hidden-xs"><i class="fa fa-caret-down"></i></small> 16.5</td>
                      <td class="text-center h4 text-danger text-nowrap"><small class="hidden-xs"><i class="fa fa-caret-down"></i></small> 16.6</td>
                    </tr>
                                  </tbody>
                          </table>
          </div>
        
        </section>      </div>
      <section class="widget rotatingbanners-91 widget_rotatingbanners"><h1 class="sr-only">Advertising Area</h1>
<div class="text-center">
    <div class="relative center-block img-responsive rotating-banner-wrap" style="width:300px;">
                    <ul class="list-unstyled cS-hidden"  id="slider_rotatingbanners_91" >
                                    <li class="script">
                                                    <p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Eco_300X250 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3986342278123024"
     data-ad-slot="3950364475"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
                                            </li>
                            </ul>
            <div class="clearfix"></div>
                        </div>
</div>
<script>
    jQuery(document).ready(function ($) {
        var slider_rotatingbanners_91 = $('#slider_rotatingbanners_91').lightSlider({
            item: 1,
            loop: true,
            auto: true,
            pause: 10000,
            slideMargin: 10,
            mode: 'fade',
            keyPress: true,
            enableDrag: false,
            controls: false,
            pager: false,
            adaptiveHeight: true,
            onSliderLoad: function (plugin) {
                $('#slider_rotatingbanners_91').removeClass('cS-hidden');
            }
        });
        $('#goToPrevSlide_rotatingbanners_91').click(function () {
            slider_rotatingbanners_91.goToPrevSlide();
        });
        $('#goToNextSlide_rotatingbanners_91').click(function () {
            slider_rotatingbanners_91.goToNextSlide();
        });
    });
</script>
</section><section class="widget sidebarlatest-3 widget_sidebarlatest">        <hr class="border-darkgray">
        <h3 class="text-sans-serif no-margin-top">Editorial Pick</h3>
        <section>
            
                <div class="media">
                                                <a href="https://wwww.dailynewssegypt.com/2019/10/03/a-climate-change-an-unstoppable-movement-takes-hold/" class="media-left flip">
                        <img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//dneegypt.nyc3.digitaloceanspaces.com/2019/01/UN-Secretary-General-António-Guterres-100x100.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" style="width:65px;height:65px" data-lazy-srcset="//dneegypt.nyc3.digitaloceanspaces.com/2019/01/UN-Secretary-General-António-Guterres-100x100.jpg 100w, //dneegypt.nyc3.digitaloceanspaces.com/2019/01/UN-Secretary-General-António-Guterres-200x111.jpg 200w, //dneegypt.nyc3.digitaloceanspaces.com/2019/01/UN-Secretary-General-António-Guterres-480x480.jpg 480w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="//dneegypt.nyc3.digitaloceanspaces.com/2019/01/UN-Secretary-General-António-Guterres-100x100.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" style="width:65px;height:65px" srcset="//dneegypt.nyc3.digitaloceanspaces.com/2019/01/UN-Secretary-General-António-Guterres-100x100.jpg 100w, //dneegypt.nyc3.digitaloceanspaces.com/2019/01/UN-Secretary-General-António-Guterres-200x111.jpg 200w, //dneegypt.nyc3.digitaloceanspaces.com/2019/01/UN-Secretary-General-António-Guterres-480x480.jpg 480w" sizes="(max-width: 100px) 100vw, 100px" /></noscript>                        </a>
                                <div class="media-body">
                        <h5 class="media-heading">
                            <a class="text-dimmed" href="https://wwww.dailynewssegypt.com/2019/10/03/a-climate-change-an-unstoppable-movement-takes-hold/">A Climate Change:  An Unstoppable Movement Takes Hold</a>
                        </h5>
                    </div>
                </div>
                
                <div class="media">
                                                <a href="https://wwww.dailynewssegypt.com/2019/10/01/dubai-the-city-of-entertainment-and-touristic-attractions/" class="media-left flip">
                        <img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//dneegypt.nyc3.digitaloceanspaces.com/2019/10/Dubai-100x100.png" class="attachment-tiny size-tiny wp-post-image" alt="" style="width:65px;height:65px" data-lazy-srcset="//dneegypt.nyc3.digitaloceanspaces.com/2019/10/Dubai-100x100.png 100w, //dneegypt.nyc3.digitaloceanspaces.com/2019/10/Dubai-200x185.png 200w, //dneegypt.nyc3.digitaloceanspaces.com/2019/10/Dubai-480x480.png 480w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="//dneegypt.nyc3.digitaloceanspaces.com/2019/10/Dubai-100x100.png" class="attachment-tiny size-tiny wp-post-image" alt="" style="width:65px;height:65px" srcset="//dneegypt.nyc3.digitaloceanspaces.com/2019/10/Dubai-100x100.png 100w, //dneegypt.nyc3.digitaloceanspaces.com/2019/10/Dubai-200x185.png 200w, //dneegypt.nyc3.digitaloceanspaces.com/2019/10/Dubai-480x480.png 480w" sizes="(max-width: 100px) 100vw, 100px" /></noscript>                        </a>
                                <div class="media-body">
                        <h5 class="media-heading">
                            <a class="text-dimmed" href="https://wwww.dailynewssegypt.com/2019/10/01/dubai-the-city-of-entertainment-and-touristic-attractions/">Dubai: the city of entertainment and touristic attractions</a>
                        </h5>
                    </div>
                </div>
                
                <div class="media">
                                                <a href="https://wwww.dailynewssegypt.com/2019/09/15/ali-zahran-wins-gold-medal-in-fig-world-challenge-cup-in-paris-one-of-the-tournaments-qualifying-for-olympic-games/" class="media-left flip">
                        <img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//dneegypt.nyc3.digitaloceanspaces.com/2019/09/aly-zahran1-100x100.jpeg" class="attachment-tiny size-tiny wp-post-image" alt="" style="width:65px;height:65px" data-lazy-srcset="//dneegypt.nyc3.digitaloceanspaces.com/2019/09/aly-zahran1-100x100.jpeg 100w, //dneegypt.nyc3.digitaloceanspaces.com/2019/09/aly-zahran1-200x134.jpeg 200w, //dneegypt.nyc3.digitaloceanspaces.com/2019/09/aly-zahran1-480x480.jpeg 480w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="//dneegypt.nyc3.digitaloceanspaces.com/2019/09/aly-zahran1-100x100.jpeg" class="attachment-tiny size-tiny wp-post-image" alt="" style="width:65px;height:65px" srcset="//dneegypt.nyc3.digitaloceanspaces.com/2019/09/aly-zahran1-100x100.jpeg 100w, //dneegypt.nyc3.digitaloceanspaces.com/2019/09/aly-zahran1-200x134.jpeg 200w, //dneegypt.nyc3.digitaloceanspaces.com/2019/09/aly-zahran1-480x480.jpeg 480w" sizes="(max-width: 100px) 100vw, 100px" /></noscript>                        </a>
                                <div class="media-body">
                        <h5 class="media-heading">
                            <a class="text-dimmed" href="https://wwww.dailynewssegypt.com/2019/09/15/ali-zahran-wins-gold-medal-in-fig-world-challenge-cup-in-paris-one-of-the-tournaments-qualifying-for-olympic-games/">Ali Zahran wins gold medal in FIG World Challenge Cup in Paris, one of the tournaments qualifying for Olympic Games</a>
                        </h5>
                    </div>
                </div>
                
                <div class="media">
                                                <a href="https://wwww.dailynewssegypt.com/2019/09/05/egg-freezing-holds-promise-but-causes-social-blizzard-in-egypt/" class="media-left flip">
                        <img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//dneegypt.nyc3.digitaloceanspaces.com/2019/09/Egg-freezing1-100x100.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" style="width:65px;height:65px" data-lazy-srcset="//dneegypt.nyc3.digitaloceanspaces.com/2019/09/Egg-freezing1-100x100.jpg 100w, //dneegypt.nyc3.digitaloceanspaces.com/2019/09/Egg-freezing1-200x132.jpg 200w, //dneegypt.nyc3.digitaloceanspaces.com/2019/09/Egg-freezing1-480x480.jpg 480w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="//dneegypt.nyc3.digitaloceanspaces.com/2019/09/Egg-freezing1-100x100.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" style="width:65px;height:65px" srcset="//dneegypt.nyc3.digitaloceanspaces.com/2019/09/Egg-freezing1-100x100.jpg 100w, //dneegypt.nyc3.digitaloceanspaces.com/2019/09/Egg-freezing1-200x132.jpg 200w, //dneegypt.nyc3.digitaloceanspaces.com/2019/09/Egg-freezing1-480x480.jpg 480w" sizes="(max-width: 100px) 100vw, 100px" /></noscript>                        </a>
                                <div class="media-body">
                        <h5 class="media-heading">
                            <a class="text-dimmed" href="https://wwww.dailynewssegypt.com/2019/09/05/egg-freezing-holds-promise-but-causes-social-blizzard-in-egypt/">Egg freezing holds promise, but causes social blizzard in Egypt</a>
                        </h5>
                    </div>
                </div>
                            <div class="clearfix"></div>
        </section>

        </section><section class="widget sidebarlatest-2 widget_sidebarlatest">        <hr class="border-darkgray">
        <h3 class="text-sans-serif no-margin-top">Latest News</h3>
        <section>
            
                <div class="media">
                                                <a href="https://wwww.dailynewssegypt.com/2019/11/03/banks-in-egypt-inject-egp-144-2bn-to-finance-msmes-from-dec-2015-to-june-2019-cbe/" class="media-left flip">
                        <img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//dneegypt.nyc3.digitaloceanspaces.com/2018/09/مشروعات-صغيرة-ومتوسطة-100x100.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" style="width:65px;height:65px" /><noscript><img width="100" height="100" src="//dneegypt.nyc3.digitaloceanspaces.com/2018/09/مشروعات-صغيرة-ومتوسطة-100x100.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" style="width:65px;height:65px" /></noscript>                        </a>
                                <div class="media-body">
                        <h5 class="media-heading">
                            <a class="text-dimmed" href="https://wwww.dailynewssegypt.com/2019/11/03/banks-in-egypt-inject-egp-144-2bn-to-finance-msmes-from-dec-2015-to-june-2019-cbe/">Banks in Egypt inject EGP 144.2bn to finance MSMEs from Dec. 2015 to June 2019: CBE</a>
                        </h5>
                    </div>
                </div>
                
                <div class="media">
                                                <a href="https://wwww.dailynewssegypt.com/2019/11/03/egypts-foreign-trade-increases-to-95bn-in-fy-2018-19-cbe/" class="media-left flip">
                        <img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//dneegypt.nyc3.digitaloceanspaces.com/2018/09/6-1-afp-100x100.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" style="width:65px;height:65px" /><noscript><img width="100" height="100" src="//dneegypt.nyc3.digitaloceanspaces.com/2018/09/6-1-afp-100x100.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" style="width:65px;height:65px" /></noscript>                        </a>
                                <div class="media-body">
                        <h5 class="media-heading">
                            <a class="text-dimmed" href="https://wwww.dailynewssegypt.com/2019/11/03/egypts-foreign-trade-increases-to-95bn-in-fy-2018-19-cbe/">Egypt’s foreign trade increases to $95bn in FY 2018/19: CBE</a>
                        </h5>
                    </div>
                </div>
                
                <div class="media">
                                                <a href="https://wwww.dailynewssegypt.com/2019/11/03/minister-of-communications-inspects-knowledge-citys-construction-progress-in-nac/" class="media-left flip">
                        <img width="100" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//dneegypt.nyc3.digitaloceanspaces.com/2019/11/Knowledge-100x100.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" style="width:65px;height:65px" data-lazy-srcset="//dneegypt.nyc3.digitaloceanspaces.com/2019/11/Knowledge-100x100.jpg 100w, //dneegypt.nyc3.digitaloceanspaces.com/2019/11/Knowledge-200x150.jpg 200w, //dneegypt.nyc3.digitaloceanspaces.com/2019/11/Knowledge-480x480.jpg 480w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /><noscript><img width="100" height="100" src="//dneegypt.nyc3.digitaloceanspaces.com/2019/11/Knowledge-100x100.jpg" class="attachment-tiny size-tiny wp-post-image" alt="" style="width:65px;height:65px" srcset="//dneegypt.nyc3.digitaloceanspaces.com/2019/11/Knowledge-100x100.jpg 100w, //dneegypt.nyc3.digitaloceanspaces.com/2019/11/Knowledge-200x150.jpg 200w, //dneegypt.nyc3.digitaloceanspaces.com/2019/11/Knowledge-480x480.jpg 480w" sizes="(max-width: 100px) 100vw, 100px" /></noscript>                        </a>
                                <div class="media-body">
                        <h5 class="media-heading">
                            <a class="text-dimmed" href="https://wwww.dailynewssegypt.com/2019/11/03/minister-of-communications-inspects-knowledge-citys-construction-progress-in-nac/">Minister of Communications inspects Knowledge City’s construction progress in NAC</a>
                        </h5>
                    </div>
                </div>
                            <div class="clearfix"></div>
        </section>

        </section><section class="widget rotatingbanners-65 widget_rotatingbanners"><h1 class="sr-only">Advertising Area</h1>
<div class="text-center">
    <div class="relative center-block img-responsive rotating-banner-wrap" style="width:300px;">
                    <ul class="list-unstyled cS-hidden"  id="slider_rotatingbanners_65" >
                                    <li class="script">
                                                    <p><a class="twitter-timeline" href="https://twitter.com/DailyNewsEgypt" data-widget-id="296227849805905920">Tweets by @DailyNewsEgypt</a><br />
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
                                            </li>
                            </ul>
            <div class="clearfix"></div>
                        </div>
</div>
<script>
    jQuery(document).ready(function ($) {
        var slider_rotatingbanners_65 = $('#slider_rotatingbanners_65').lightSlider({
            item: 1,
            loop: true,
            auto: true,
            pause: 10000,
            slideMargin: 10,
            mode: 'fade',
            keyPress: true,
            enableDrag: false,
            controls: false,
            pager: false,
            adaptiveHeight: true,
            onSliderLoad: function (plugin) {
                $('#slider_rotatingbanners_65').removeClass('cS-hidden');
            }
        });
        $('#goToPrevSlide_rotatingbanners_65').click(function () {
            slider_rotatingbanners_65.goToPrevSlide();
        });
        $('#goToNextSlide_rotatingbanners_65').click(function () {
            slider_rotatingbanners_65.goToNextSlide();
        });
    });
</script>
</section><section class="widget sidebarcategory-5 widget_sidebarcategory">        <hr class="border-darkgray">
        <h4 class="text-uppercase text-sans-serif">
            <a href="https://wwww.dailynewssegypt.com/category/opinion/" class="text-navy">Opinion</a>
            <small><a class="pull-right flip text-gray" href="https://wwww.dailynewssegypt.com/category/opinion/feed/" ><i class="fa fa-rss"></i></a></small>
        </h4>
        <section>
            
                <div class="media">
                                            <a href="https://wwww.dailynewssegypt.com/2019/11/02/how-can-egypt-benefit-from-the-roll-out-of-the-5g-network/" class="pull-right flip">
                                                            <img width="385" height="218" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//dneegypt.nyc3.digitaloceanspaces.com/2018/09/Huawei-385x218.jpg" class="attachment-medium size-medium wp-post-image" alt="" style="width:120px;height:auto;" /><noscript><img width="385" height="218" src="//dneegypt.nyc3.digitaloceanspaces.com/2018/09/Huawei-385x218.jpg" class="attachment-medium size-medium wp-post-image" alt="" style="width:120px;height:auto;" /></noscript>                                                    </a>
                                        <div class="media-body">
                        <h5 class="media-heading">
                            <a class="" href="https://wwww.dailynewssegypt.com/2019/11/02/how-can-egypt-benefit-from-the-roll-out-of-the-5g-network/">How can Egypt benefit from the roll-out of the 5G network?</a>
                        </h5>
                    </div>
                </div>
                <hr>
                
                <div class="media">
                                            <a href="https://wwww.dailynewssegypt.com/2019/11/02/politics-of-brexit-negotiations-in-ten-times-table/" class="pull-right flip">
                                                            <img width="385" height="218" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//dneegypt.nyc3.digitaloceanspaces.com/2019/08/Brexit1-385x218.jpg" class="attachment-medium size-medium wp-post-image" alt="" style="width:120px;height:auto;" data-lazy-srcset="//dneegypt.nyc3.digitaloceanspaces.com/2019/08/Brexit1-385x218.jpg 385w, //dneegypt.nyc3.digitaloceanspaces.com/2019/08/Brexit1-200x112.jpg 200w" data-lazy-sizes="(max-width: 385px) 100vw, 385px" /><noscript><img width="385" height="218" src="//dneegypt.nyc3.digitaloceanspaces.com/2019/08/Brexit1-385x218.jpg" class="attachment-medium size-medium wp-post-image" alt="" style="width:120px;height:auto;" srcset="//dneegypt.nyc3.digitaloceanspaces.com/2019/08/Brexit1-385x218.jpg 385w, //dneegypt.nyc3.digitaloceanspaces.com/2019/08/Brexit1-200x112.jpg 200w" sizes="(max-width: 385px) 100vw, 385px" /></noscript>                                                    </a>
                                        <div class="media-body">
                        <h5 class="media-heading">
                            <a class="" href="https://wwww.dailynewssegypt.com/2019/11/02/politics-of-brexit-negotiations-in-ten-times-table/">Politics of Brexit negotiations in Ten Times Table</a>
                        </h5>
                    </div>
                </div>
                <hr>
                
                <div class="media">
                                            <a href="https://wwww.dailynewssegypt.com/2019/11/01/the-service-sector-of-high-value-motivates-the-egyptian-economy/" class="pull-right flip">
                                                            <img width="385" height="218" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//dneegypt.nyc3.digitaloceanspaces.com/2019/11/ehab-zakria-385x218.jpg" class="attachment-medium size-medium wp-post-image" alt="" style="width:120px;height:auto;" /><noscript><img width="385" height="218" src="//dneegypt.nyc3.digitaloceanspaces.com/2019/11/ehab-zakria-385x218.jpg" class="attachment-medium size-medium wp-post-image" alt="" style="width:120px;height:auto;" /></noscript>                                                    </a>
                                        <div class="media-body">
                        <h5 class="media-heading">
                            <a class="" href="https://wwww.dailynewssegypt.com/2019/11/01/the-service-sector-of-high-value-motivates-the-egyptian-economy/">The Service sector of high value motivates the Egyptian economy</a>
                        </h5>
                    </div>
                </div>
                <hr>
                
                <div class="media">
                                            <a href="https://wwww.dailynewssegypt.com/2019/10/23/history-of-water-in-the-middle-east-on-stage-in-london/" class="pull-right flip">
                                                            <img width="299" height="218" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//dneegypt.nyc3.digitaloceanspaces.com/2013/03/water-300x219.jpg" class="attachment-medium size-medium wp-post-image" alt="" style="width:120px;height:auto;" data-lazy-srcset="//dneegypt.nyc3.digitaloceanspaces.com/2013/03/water-300x224.jpg 300w, //dneegypt.nyc3.digitaloceanspaces.com/2013/03/water.jpg 600w" data-lazy-sizes="(max-width: 299px) 100vw, 299px" /><noscript><img width="299" height="218" src="//dneegypt.nyc3.digitaloceanspaces.com/2013/03/water-300x219.jpg" class="attachment-medium size-medium wp-post-image" alt="" style="width:120px;height:auto;" srcset="//dneegypt.nyc3.digitaloceanspaces.com/2013/03/water-300x224.jpg 300w, //dneegypt.nyc3.digitaloceanspaces.com/2013/03/water.jpg 600w" sizes="(max-width: 299px) 100vw, 299px" /></noscript>                                                    </a>
                                        <div class="media-body">
                        <h5 class="media-heading">
                            <a class="" href="https://wwww.dailynewssegypt.com/2019/10/23/history-of-water-in-the-middle-east-on-stage-in-london/">History of Water in the Middle East on Stage in London</a>
                        </h5>
                    </div>
                </div>
                <hr>
                            <div class="clearfix"></div>
        </section>
        <a href="https://wwww.dailynewssegypt.com/category/opinion/" class="text-navy text-uppercase pull-right flip text-sans-serif h5">
            more Opinion            <i class="fa fa-fw fa-angle-right"></i>
        </a>
        <div class="clearfix"></div>
        <hr class="visible-xs visible-sm">

        </section>
                </aside>
            </div>
                    </article>
          </main><!-- /.main -->
    </div><!-- /.content -->
  </div><!-- /.wrap -->
  
<footer class="content-info" role="contentinfo">
  <div class="container">
        <hr>
    <nav role="navigation" class="hidden-xs">
      <h1 class="hidden">Footer Menu</h1>
      <ul id="menu-footer-1" class="list-inline text-uppercase text-center"><li class="menu-home"><a href="https://www.dailynewsegypt.com">home</a></li>
<li class="menu-advertise-with-us"><a href="https://wwww.dailynewssegypt.com/advertise-with-us/">Advertise with us</a></li>
<li class="menu-developers"><a href="https://wwww.dailynewssegypt.com/news-widget/">Developers</a></li>
<li class="menu-subscribe-with-us"><a href="https://wwww.dailynewssegypt.com/subscribe-to-e-paper/">Subscribe with us</a></li>
<li class="menu-careers"><a href="https://wwww.dailynewssegypt.com/careers/">careers</a></li>
<li class="menu-terms-of-service"><a href="https://wwww.dailynewssegypt.com/terms-of-service/">Terms of service</a></li>
<li class="menu-contact"><a href="https://wwww.dailynewssegypt.com/contact/">Contact</a></li>
</ul>    </nav>
    <div class="row copyrights">
      <div class="col-xs-6 col-sm-3 text-left flip">
        <a href="http://code95.com/" target="_blank" rel="tooltip" title="Developed by Code95">
          <img class="img-responsive img-grayscale center-block" src="//wwww.dailynewssegypt.com/app/themes/dailynewsegypt/dist/images/code95-logo.png" >
        </a>
      </div>
      <div class="col-sm-2 col-sm-offset-2 hidden-xs">
        <a href="/">
          <img class="img-responsive center-block" src="app/themes/dailynewsegypt/dist/images/logo-english.png" >
        </a>
      </div>
      <div class="col-xs-6 col-sm-3 col-sm-offset-2 text-right flip">
        <a href="http://rootgate.com/" target="_blank" rel="tooltip" title="Hosted by Rootgate">
          <img class="img-responsive img-grayscale center-block" src="//wwww.dailynewssegypt.com/app/themes/dailynewsegypt/dist/images/rootgate-logo.png" >
        </a>
      </div>
    </div>
  </div>
</footer>

<div class="breaking-news bg-yellow">
  <small class="label label-black">
    <i class="fa fa-clock-o"></i> <time datetime="2019-11-03T21:38:34+00:00"><i class="fa fa-clock-o"></i> 3 hours ago</time>
  </small>
  <small class="pull-right text-firebrick obj-blink" ><i class="fa fa-lg fa-circle"></i> Breaking News</small>
  <h3>
    <a href="">No current breaking news</a>
  </h3>
</div>
<!-- Download apps -->
<section class="download-app text-sans-serif bg-navy">
      <div class="newsletter-message  bg-lochmara">
      <div class="flex-grow">
        <a class="text-white" href="https://dailynewssegypt.com/subscribe/">
          <i class="fa fa-envelope fa-3x pull-left flip"></i>
        </a>
        <span class="center-block pt-3 text-medium">Receive our daily newsletter</span>
      </div>
      <a class="btn btn-white text-firebrick text-medium" href="https://dailynewssegypt.com/subscribe/">
        <span  class="text-firebrick">Subscribe</span>
      </a>
      <div class="clearfix"></div>
    </div>
    </section>
<script type='text/javascript' src='//wwww.dailynewssegypt.com/app/themes/dailynewsegypt/dist/scripts/modernizr.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"https:\/\/wwww.dailynewssegypt.com\/wp\/wp-admin\/admin-ajax.php","query_vars":"{\"page\":0,\"year\":2019,\"monthnum\":11,\"day\":3,\"name\":\"shoukry-heads-to-washington-for-gerd-meeting\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"static\":\"\",\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"tax_query\":[{\"taxonomy\":\"article_type\",\"terms\":[36550,36552],\"field\":\"term_id\",\"operator\":\"NOT IN\"}],\"meta_query\":\"\",\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":30,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","notification_url":"https:\/\/notifications.alborsanews.com:8080\/dne"};
/* ]]> */
</script>
<script type='text/javascript' src='//wwww.dailynewssegypt.com/app/themes/dailynewsegypt/dist/scripts/main.js'></script>
<script type='text/javascript' src='//cdn.socket.io/socket.io-1.4.5.js'></script>
<script type='text/javascript' src='//wwww.dailynewssegypt.com/wp/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1572820617 -->